Answered

With Timeline

superip 3 weeks ago updated by Peter - Soxware Developer 2 weeks ago 1

I am editing the animation to fit the Timeline. When I run the edited animation on the Timeline, the coordinates were slightly out of sync with what I did with UMotion. So I modified it in UMotion again and brought it into the Timeline, it did not work again. So I modified again. Again it was not right. Coordinates go and back. I'm going crazy!!!

UMotion Version:
The latest
Unity Version:
2020.3.10f1

Answer

Answer
Answered

Hi Superip,

thank you very much for your support request.

Make sure you are using the latest version of Unity Timeline (you update Unity Timeline via the Unity Package Manager). Also make sure that your UMotion Version is 1.15p02 (there was a bug fix that fit's the symptoms you described in 1.15p02). You can see what version you have installed by clicking on "Help --> About Umotion..." in the UMotion Clip Editor. You can update UMotion via the Asset Store. After performing the update, please verify that the version shown in "Help --> About Umotion..." reads 1.15p02.

If that does not help, please show me a video illustrating your problem so that I can take a closer look.

Best regards,
Peter

Answer
Answered

Hi Superip,

thank you very much for your support request.

Make sure you are using the latest version of Unity Timeline (you update Unity Timeline via the Unity Package Manager). Also make sure that your UMotion Version is 1.15p02 (there was a bug fix that fit's the symptoms you described in 1.15p02). You can see what version you have installed by clicking on "Help --> About Umotion..." in the UMotion Clip Editor. You can update UMotion via the Asset Store. After performing the update, please verify that the version shown in "Help --> About Umotion..." reads 1.15p02.

If that does not help, please show me a video illustrating your problem so that I can take a closer look.

Best regards,
Peter