0 votes
asked in Bug Report by

Hello,

I'm so sorry to be bugging you with tons of posts lately.

The clip editor isn't showing the correct clip lenght. I've been working on the clip normally, stretching the keyframes multiple times, and editing the curves, values and so on. In the curves view, curves are not looping correctly after the last keyframe, since the clip is considered longer than it actually is.

Thanks!

1 Answer

0 votes
answered by Expert (139k points)
selected by
 
Best answer

Hi Andrea,
thank you very much for reaching out.

Could you send me that UMotion Project file (via the email support form)? I would like to take a closer look on what's going on here.

I'm so sorry to be bugging you with tons of posts lately.

Don't worry. I'm happy when I can help.

Best regards,
Peter 

commented by
Hi Peter,

Unfortunately i deleted that clip yesterday and today i've just read your message!

I'll be sending you the project file as soon as it happens again. Anyway, i've solved the problem by copying all the keyframes to a fresh new clip, and that updated the lenght correctly.

Best,

Andrea
commented by Expert (139k points)
Hi Andrea,
alright. Not a big deal.

Yes please, if it happens again just send me the project file. Please also take care after which action that problem starts to appear.

Thank you very much.

Best regards,
Peter

Soxware Support

Here you get official product support by the developer and the community for all Soxware Products for Unity®.

Post as guest, login via Facebook or create an account.

Ask questions, report bugs or provide feedback. Please use the correct category and always post in english.

For private email support, please use the Support Form to create a support ticket.

Copyright © 2017 Soxware Interactive | All Rights Reserved | Impressum

...