0 votes
asked in General Help by


The editor looks great and I'd love to try it out before purchasing, but installing it from the Asset store doesn't seem to work. The popup window says "Decompressing..." and after that nothing happens. The two folders don't appear, the Unity import window doesn't show up etc..

  • restarting unity doesn't help
  • restarting my computer doesn't help
  • re-downloading the asset doesn't help
  • re-importing the asset via the asset store doesn't help
  • importing "manually" by navigating to the downloaded package doesn't help
Some general info:
  • I'm running Unity 2017.3.1f1 (64bit) version
  • I tried installing it into an existing as well as a new empty project. No difference.

1 Answer

0 votes
answered by Expert (164k points)
selected by
Best answer

thank you very much for your interest in UMotion.

Hmmm... that's really strange. I just tried it on my PC using Unity 2017.3.1f1 and it worked for me. As I don't have control over the package import process (that's implemented by Unity), I don't really have some useful tips at the moment.

I think your best bet would be to importing the UMotion Community package directly. Please contact me via the email support form, I will send you the package via email.

Best regards,

commented by
My apologies. The problem is definitely NOT with the UMotion package. Importing ANY asset store package has the same outcome, I just didn't notice it on time.

Sorry for taking up your time.

Soxware Support

Here you get official product support by the developer and the community for all Soxware Products for Unity®.

Post as guest, login via Facebook or create an account.

Ask questions, report bugs or provide feedback. Please use the correct category and always post in english.

For private email support, please use the Support Form to create a support ticket.

Copyright © 2017 Soxware Interactive | All Rights Reserved | Impressum