0 votes
asked in Bug Report by
edited by
When I drag the model to the "Select a GameObject to animate:" box in Pose Editor I get following warning in the console:

Tiled GPU perf. warning: RenderTexture color surface  (1082x1027) was not cleared/discarded, doing <run with profiler for info>

I'm running 5.6.5f1 (64bit) Mac for iOS target build, using latest version of UMotion.

Any ideas what this could mean?

1 Answer

0 votes
answered by Expert (80k points)
selected by
 
Best answer

Hi,
thank you very much for this bug report.

UPDATE: This bug is fixed in UMotion V1.09 (should be available on April 4th, 2018).

I was able to reproduce this issue on Windows when setting iOS as target platform and Graphics Emulation to Open GL ES 2.0. For me this warning message appears only from time to time, though. It doesn't have any negative impact on UMotion's functionality. I think I was able to fix this warning message and I would like to send you a patch release so that you can confirm it's also fixed for you.

Could you send me an email with your invoice ID (or without if you are using UMotion Community) via the Email Support Form so that I can send you the patch?

Thanks!

Best regards,
Peter

Soxware Support

Here you get official product support by the developer and the community for all Soxware Products for Unity®.

Post as guest, login via Facebook or create an account.

Ask questions, report bugs or provide feedback. Please use the correct category and always post in english.

For private email support, please use the Support Form to create a support ticket.

Copyright © 2017 Soxware Interactive | All Rights Reserved | Impressum

...