0 votes
asked ago in General Help by
Is it possible to get a version of UMotion Pro that is compatible with Unity 5.4.1f1?

1 Answer

0 votes
answered ago by Expert (162k points)
Hi,
thank you very much for your support request.

Unfortunately UMotion Pro requires Untiy 5.5 or higher. UMotion Pro supported Unity 5.4 in the past but support for that version was dropped with UMotion V1.12 (the current version is V1.18). I could send you that older version of UMotion but that means all the new features and bug fixes won't be included.

It's would probably be a better idea to install Unity 5.5 and use UMotion there, then export the animations to *.FBX and use them in Unity 5.4.

Please let me know if you have any follow-up questions.

Best regards,
Peter

Soxware Support

Here you get official product support by the developer and the community for all Soxware Products for Unity®.

Post as guest, login via Facebook or create an account.

Ask questions, report bugs or provide feedback. Please use the correct category and always post in english.

For private email support, please use the Support Form to create a support ticket.

Copyright © 2017 Soxware Interactive | All Rights Reserved | Impressum

...