0 votes
asked in General Help by
I am using humanoid animations because I have to. Unity does not support generic animations for IK, match targeting etc. When I use additive layer on umotion some animations are corrupt, some of them not. I don't know why.

1 Answer

0 votes
answered by Expert (148k points)
selected by
 
Best answer

Hi,
thank you very much for your support request.

Please make sure that you are using the latest UMotion Version (currently V1.17p04). Click on Help --> About UMotion in the Clip Editor to check what version you have installed.

If updating to the latest version doesn't help, please send me a *.unitypackage via the email support form that contains just everything I need to reproduce the case where one of your animations isn't exported correctly:

  • The character (without textures if you want)
  • The UMotion Project that contains the animation that doesn't export correctly
  • The exported animation

Please also add a short description what part of the animation isn't exported correctly.

Thank you very much.

Best regards,
Peter

Soxware Support

Here you get official product support by the developer and the community for all Soxware Products for Unity®.

Post as guest, login via Facebook or create an account.

Ask questions, report bugs or provide feedback. Please use the correct category and always post in english.

For private email support, please use the Support Form to create a support ticket.

Copyright © 2017 Soxware Interactive | All Rights Reserved | Impressum

...