0 votes
asked in Bug Report by

Hi!

As the title said, I get this result when pulling my character to the Clip Editor.

It's a pretty fresh project so I don't think I have any weird settings applied.

This is how it looks:

1 Answer

0 votes
answered by Expert (148k points)
edited by
 
Best answer

Hi 01F0,
thank you very much for your bug report.

Update: This problem is fixed in UMotion V1.17p05 and higher. The screen still get's a bit darker and the grid lines of the scene view still disappear (this is due to a Unity bug that's already reported to Unity and hopefully fixed soon), but the character and the scene are visible now.

Are you using the latest UMotion Version (currently V1.17p04)? You can check the UMotion version in the Clip Editor by clicking on Help --> About UMotion.

Everything seems to work fine on my current Unity 2019.0.f2 HDRP setup, so it might be related to some settings. So if you are using the latest UMotion version and the problem is still happening, please duplicate the Unity project and remove everything from it (except one scene and UMotion, so that the project is as small as possible but the problem is still reproduceable). Then *.zip the project please and send it to me. You can request an upload link to my Dropbox by sending me an email via the email support form.

Thank you very much and I'm sorry for the inconvenience.

Best regards,
Peter

Soxware Support

Here you get official product support by the developer and the community for all Soxware Products for Unity®.

Post as guest, login via Facebook or create an account.

Ask questions, report bugs or provide feedback. Please use the correct category and always post in english.

For private email support, please use the Support Form to create a support ticket.

Copyright © 2017 Soxware Interactive | All Rights Reserved | Impressum

...