0 votes
asked in Bug Report by
recategorized by

I was animating my rig yesterday

Came back to unity today, opened the Clip and Pose editors, opened my project and tried to drag my game object into the Pose editor.

I get this dialog

 

The only work around for me at the moment seems to be to create a new project but that makes the tool unuseable

1 Answer

0 votes
answered by Expert (54k points)
selected by
 
Best answer

Hi Justin Henzie,
thank you very much for your support request.

I tried to reproduce this using the example scene provided with UMotion but for me everything seems to be working correctly. This doesn't seem to be a general problem but somehow related to something specific in your project or so...

Therefore it would be awesome if you could send me a small unity project that includes everything I need to reproduce this issue (= at least your character, the umotion project and umotion). You can send the project via the email support form (or if it is too large, send the email without attachment and I will send you a link to my Dropbox).

Thank you very much and I'm sorry for the inconvenience.

Best regards,
Peter

Soxware Support

Here you get official product support by the developer and the community for all Soxware Products for Unity®.

Post as guest, login via Facebook or create an account.

Ask questions, report bugs or provide feedback. Please use the correct category and always post in english.

For private email support, please use the Support Form to create a support ticket.

Copyright © 2017 Soxware Interactive | All Rights Reserved | Impressum

...