0 votes
asked in General Help by Advanced User (490 points)
Hello,

I just got an animation and tried importing it in uMotion, when I do this the hands of the character start vibrating even when previewing the animation in uMotion and it's also like that when I export it, any ideas? The animation just moves the hands up and down slowly and smoothly but in uMotion they are vibrating very fast.

1 Answer

+1 vote
answered by Expert (54.1k points)
selected by
 
Best answer

Hi skinwalker,
thank you very much for your support request.

Please try using the latest UMotion version from the Asset Store (V1.10). There has been a problem like this that I've fixed in a previous patch.

If the problem is still present, please send me a small Unity project that includes everything I need to reproduce this issue via the email support form (if it exceeds the max. file size, submit the email without attaching the project and I will send you a Dropbox link). I will then be able to take a closer look into this and provide further help.

Best regards,
Peter

commented by Advanced User (490 points)
edited by

Hello,

I just updated and first when the import window popped up, it showed no changes and imported nothing, so I deleted the uMotion folder and did a clean install. The problem still persists and I also dont see the search function in the channels

Maybe I dont know how to turn it on or the update has failed and I'm still using the old version? I also dont see the new menu File-> Restore Project from backup.

Can you try sending me the version on my email? I need it today.

commented by Expert (54.1k points)

Hi,
looks like you have installed the old version again. This is a known problem of the new Asset Store that sometimes there is no "Update" button when you browse directly to the asset.

This should work:

  1. Open the Asset Store in the Unity Editor (Window --> Asset Store)
  2. Click on the "My Downloads" button:
  3. Scroll until you see the UMotion Pro asset, then click on the button named "Update"
  4. Next click on "Import"
  5. After the new version is installed you should see all the new features (there is no need to activate anything). Clicking on "Help --> About UMotion..." should also show that the installed Version is V1.10.

I'm sorry for the inconvenience. The Asset Store team is aware of this problem and is working on a fix.

Best regards,
Peter

commented by Advanced User (490 points)

Hello!

The bug disappeared, hopefully I won't see it again, but I will let you know if I do. The blend shape search function is really great yes.

Thanks for doing this amazing work!

commented by Expert (54.1k points)
Great to here that everything is now working as expected. Let me know if you have any further questions in the future.

Best regards,
Peter
commented by Advanced User (490 points)

I am getting this warning after the update, every time I hit play. I can't find the game object UMotion_EditorScenesHelper in my scene.

commented by Expert (54.1k points)
edited by

This is a "hidden" GameObject that has been used by older UMotion versions. The newer UMotion versions don't create any GameObjects in your scene anymore.

Please contact me via the email support form, I will send you a patch release that correctly removes that legacy GameObject from your scenes (if you own UMotion Pro, please include your invoice ID).

Sorry for the inconvenience.

Best regards,
Peter

Soxware Support

Here you get official product support by the developer and the community for all Soxware Products for Unity®.

Post as guest, login via Facebook or create an account.

Ask questions, report bugs or provide feedback. Please use the correct category and always post in english.

For private email support, please use the Support Form to create a support ticket.

Copyright © 2017 Soxware Interactive | All Rights Reserved | Impressum

...